Jump to content
buser

Help with Astro Mixamp and Avermedia LGP Lite

Recommended Posts

Hey everyone,

so i need help. I have my ps4 outputting sound through the optical cable to my Astro mixamp tr. I hear, and people can hear me no problem. I have my hdmi going through a splitter and then one output goes to the tv and one goes to the hdmi in of my avermedia LGP lite.

OBS picks up everything perfectly. Image is there, my blue snowball works for stream chat and my webcam works. All fine there.

 

Problem is that OBS will not pick up any audio from the ps4 so no game sound or chat sound. I basically have a silent stream except for when i talk.

The Astro mixamp tr is set to ps4 (red ring on the power button) and i have a regular 3.5 mm cable going from the stream port of the mixamp to the analog audio in of the avermedia lgp lite. I even opened up the capture card software and selected the analog port as the audio in.

 

OBS keeps showing the capture card with no audio coming in.

 

IF i put the mixamp in computer mode then OBS picks up the sound but my voice has an echo and everyone in my party chat can hear me.

 

Before i had the Astro mixamp i would just have the audio come out via HDMI directly to the LGP lite, from there have an HDMI go to the TV and then use headphones connected to the TV and speak in the ps4 chat with a regular usb microphone connected to the ps4. OBS picked up all the sounds from the capture card and i had no issues

 

Any suggestions?

Share this post


Link to post
Share on other sites

that is actually a really smart thing lol. I will try to connect a pair of headphones later today and see

 

Share this post


Link to post
Share on other sites

What if you put the capture device in PC mode and mute your actual mic?

 

Figure the Astro headsets have to have a decent mic.

 

This is no doubt a quick fix to get you ready for game day.

Share this post


Link to post
Share on other sites
8 hours ago, MajorLinux said:

What if you put the capture device in PC mode and mute your actual mic?

 

Figure the Astro headsets have to have a decent mic.

 

This is no doubt a quick fix to get you ready for game day.

Yeah I could do that. I use the snowball as the mic for the chat and then use the astro for party chat. My goal was to have all my game plus party chat go through the capture card so you could hear it in stream. Probably could still do that if I have the stream port from the mixamp go to the audio in on the pc and set that up as desktop audio in obs. Not ideal but it should work.

Just very annoyed that this is happening. Have had nothing but issues with the avermedia lgp lite; should have just gone elgato

Share this post


Link to post
Share on other sites

Yeah. I'm  a big fan of Elgato. Have you also tried reaching out to Avermedia support or the community?

Share this post


Link to post
Share on other sites

Yeah I posted on the Astro, OBS forums and got in touch with Avermedia support and so far extra life is the only place that replied to me ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...